KathreinForum.de

Willkommen in der unabhängigen Kathrein Community! Du kannst dich bei uns kostenlos registrieren und selber Fragen im Forum stellen oder dich mit anderen Mitgliedern über Kathrein Produkte & Multimediathemen austauschen.

HD+ Modul im UFS 923 gibt kein HD aus

ralfs

New Member
Hallo zusammen,

ich habe schon seit vielen Jahren einen UFS 922 in Betrieb. Nun habe mir ein HD+ Modul nebst Karte zugelegt und da der 922 keinen Ci+ Slot hat, mir auch noch auf dem Gebrauchtmarkt einen UFS 923 geschossen. So, wie das aussieht, ist das ja quasi der 922 als Ci+ Version.

Die Video-Einstellungen sind HDMI/YPrPb sowie 1080p
Ausgegeben wird das Bild über Komponentenausgang YPrPb, weil der AV-Receiver keinen freien HDMI-Eingang mehr hat, da hängen schon FireTV und DVD

Ich habe nun folgendes Verhalten: die öffentlichen HD-Sender und das Kathrein-Menü kommen gestochen scharf. Schalte ich auf einen verschlüsselten HD-Kanal, z.B. RTL HD um, braucht die Kathie lange zum Umschalten (ca 3 bis 4 Sekunden), zeigt aber das Bild an. Nur ist hier von HD weit und breit nichts zu sehen und auch das Kathrein-Menü ist so verpixelt, dass man beinahe nichts lesen kann.

Ist dieses Phänomen bekannt? Gibt es Abhilfe? Ich würde schon ganz gerne HD+ in HD gucken ..

Das HD+ Modul wurde erkannt und initialisiert. Dessen Software kann nicht upgedatet werden, weil keine Updates gefunden. Netzwerk ist natürlich eingerichtet und die Verbindung getestet. Sendersuchlauf ganz neu gemacht. Ich habe schon beide Ci+ Slots ausprobiert.

Stecke ich das HD+ Modul nebst Karte in meinen Fernseher und schraube das Satkabel dort rein, läuft alles wie gewünscht. Das bringt halt nichts, weil ich dann meine ganze AV-Umgebung verliere und HD-Aufnahmen will ich ja auch noch machen können.


Schöne Grüße,
Ralf
 
Zur Verdeutlichung hier noch ein Ausschnitt von RTL SD bzw. HD
01-SD.jpg 01-HD.jpg

02-SD.jpg 02-HD.jpg
 
Offensichtlich vertragen sich der Komponentenausgang und die HD+ Entschlüsselung nicht. Sobald ich auf einen HD+ Kanal wechsle, geht das Bild Schrott.

Ich schicke das Bild jetzt direkt zum Fernseher über HDMI. Jetzt muss ich halt am AV-Receiver und am TV die Eingänge umschalten. Mit HDMI macht es keine Probleme.

Schöne Grüße,
Ralf
 
Hallo Ralf,

ich habe das noch nicht getestet, aber es könnte an der Auflösung liegen.
Die HD+ haben ja 1080i oder p und die öffentlichen 720p.
Der Komponentenausgang kann aber vielleicht nur 720p?

Stell doch mal den Ausgang fest auf 720p ob es dann auch mit HD+ klappt.

Gruß
Frank
 
Hallo in die Runde,

kennt jemand das Phänomen, dass ein UFS-922 auf einmal alte SD-Aufnahmen als "HD+" kennzeichnet? Die Aufnahmen sind von 2012 und älter und stammen allesamt von Sendern ohne HD (öffentlich-rechtliche SD-Aufnahmen; auch wenn es die Sender auch in HD gibt).

Bin für jeden Tipp dankbar weil ich die Aufnahmen noch um die Werbung kürzen will bevor ich sie archiviere.

Viele Grüße
Henning
 

Anhänge

  • Aufnahme-Archiv-HDplus-Greenshot.jpg
    Aufnahme-Archiv-HDplus-Greenshot.jpg
    101,3 KB · Aufrufe: 13
Zurück
Oben