KathreinForum.de

Willkommen in der unabhängigen Kathrein Community! Du kannst dich bei uns kostenlos registrieren und selber Fragen im Forum stellen oder dich mit anderen Mitgliedern über Kathrein Produkte & Multimediathemen austauschen.

UFS 923

Thomas

New Member
Hallo, wer hat noch alte Firmwareversionen für den 923 ?
Die 2.07 habe ich bei Kathrein, über einen Link hier im Forum, gefunden.
Wie kann man eine Neuinstallation der Firmware erzwingen?
 
Hallo Thomas, erstmal

Willkommen Im Forum

ich habe noch eine Version 2.04 angehängt.
Für das erzwingen von einer Neuinstallation habe ich leider keine Info.
Auf dem Stick folgende Ordnerstruktur anlegen
kathrein/ufs923/xxx xxx=Firmware

Das habe ich noch vom 922 gefunden. Vielleicht passt das auch beim 923.

- UFS 922 über Netzschalter ausschalten
- USB-Stick anschließen
- AUX-Taste an der Frontseite des Receivers drücken und gedrückt halten
- UFS 922 über Netzschalter einschalten
- AUX-Taste weiterhin gedrückt halten
- Im Display erscheint nach kurzer Zeit die Anzeige "USB Emergency UP"

Gruß
Frank
 

Anhänge

  • ufs923_fw2.04rc.zip
    37,1 MB · Aufrufe: 145
Funktioniert beim 923 genau so, hier ist es die TV/Radio Taste.
Mit Netzschalter ist der hinten gemeint. Dann warten bis im Display steht "USB found". Danach kannst Du die Taste loslassen.
Ich würde mit der nächsten kleineren Version 2.06 das emergency Update starten und anschließend über das Menü die 2.07 installieren, da diese auf den letzten Versionen aufbaut und nur halb so groß ist.
Wichtig! Immer nach der Installation einen Werksreset machen, da erst hierdurch die Software im System richtig integriert wird! Wird oft vergessen.

Warum willst Du es erzwingen?
 
Zuletzt bearbeitet:
Hallo Jungs*innen ;). Erst mal danke.
Habe einen 923 "geerbt". Stand ewig auf 'nem Dachboden rum und ging bis zum letzten Einsatz (ist paar Jahre her), an einem Einkabelsystem, einwandfrei.
Also im neuem Haus angeschlossen und bisschen rumgespielt (Menü angeschaut, vorhandene Aufnahmen waren abspielbar). Von Einkabel auf Univeral-LNB (Hänge an einem Multischalter) umgestellt. (Werksreset-alles zurückgesetzt, Programmliste neu geladen)
Und siehe da ein Bild.
Aber: Ab und zu Bild weg (kein oder schlechtes Signal) Nichts dabei gedacht, da Haus eingerüstet (Sanierung) und die Gerüstbauer sagten sie haben die Schüssel verdreht. (Bei den anderen TV im Haus war dasselbe.)
Gerüst wurde abgebaut.
Elektriker hat mit einem MSK 30 die Schüssel neu eingestellt, alle Hausdosen gemessen und für gut befunden.
Irgenwann dann kein Bild mehr am 923 alle andern Dosen i.O.
Mit dem 923 andere Dosen im Haus getestet, überall das gleiche, kein Bild.
Aber folgender Effekt: -Nach laden der Astra-Programmliste mal einen Suchlauf gestartet mit dem Ergebniss, dass der Receiver 402 neue TV und 0 neue Radio Programme findet.
Die meisten davon verschlüsselt oder DATA... bzw. CSAT heißen.
Etwas durchzappt und ab und zu ein Bild (CSAT vermutlich Test oder Werbung von ASTA).
Beginn Fehlersuche:
- Da Aufnahmen anschaubar und Bedienung 1A möglich ist, gehe ich davon aus, dass das Netzteil in Ordnung ist.
- Keine dierkten Abstürze oder spontanen Neustarts (auch nach mehrstündigen laufen lassen desCSAT-Senders.
- Erster Gedanke Festplattenfehler (wo sonst sollte er das dauerhaft abspeichern)
- Neue, mit Acronis, jungfräulich gemachte 1TB Platte eingebaut.
- Keinerlei Veränderung.
-Diese Forum gefunden und "Hallo hier bin ich"
-Downgrade auf V2.04 brachte nicht`s.

Meinn Gedanke: Tuner hat den Geist aufgegeben.
 
Nochmal alle Einstellungen im Antennen Menü durchgehen. Durchschleifkabel auch angeschlossen?
Auf Durchschleifbetrieb umstellen. Eventuell diseq Einstellungen überprüfen, kann sein, dass der 923 den Multischalter nicht bedienen kann. Deshalb sind einige Programme vorhanden, andere nicht....
 
Zurück
Oben