KathreinForum.de

Willkommen in der unabhängigen Kathrein Community! Du kannst dich bei uns kostenlos registrieren und selber Fragen im Forum stellen oder dich mit anderen Mitgliedern über Kathrein Produkte & Multimediathemen austauschen.

Bild in Bild bleibt schwarz

klgnann

New Member
Hallo Leute,
ich habe einen 923 mit Quad-LNB seit vielen Jahren und auch schon die Festplatte getauscht.
Seit mehreren Monaten kann ich keine Filme mehr aufnehmen, was mich nicht sehr störte denn es gibt ja auch die Mediathek.
Jetzt wollte meine Frau aber eine Sendung sehen und ich Fußball.
Dazu wollte ich erst Bild in Bild eine Zeitlang sehen wann das Spiel beginnt um dann umzuschalten.
Dabei wurde im PIP-Fenster kein Bild angezeigt, das Umschalten zwischen den Programmen mit der Pfeiltaste funktionierte jedoch.

Könne der Fehler am LNB liegen oder am LNB-Anschluß. Wie kann ich das herausfinden?

Im Anhang Bilder vom Einstellungsmenü und vom LNB.

Gruß Klaus

PS.: Der Schutz am LNB ist normal natürlich unten um die Kabelanschlüsse zu Schützen, nur fürs Foto hochgezogen.
 

Anhänge

  • 20240624_122700.jpg
    20240624_122700.jpg
    1,9 MB · Aufrufe: 19
  • 20240624_122758.jpg
    20240624_122758.jpg
    1,8 MB · Aufrufe: 20
  • 20240624_122836.jpg
    20240624_122836.jpg
    1,1 MB · Aufrufe: 20
  • 20240624_131217.jpg
    20240624_131217.jpg
    1 MB · Aufrufe: 20
Vermutlich liegen die beiden Sender auf unterschiedlichen Frequenzbereichen. Die kannst Du aber empfangen wenn Du die Anschluß-Einstellung änderst (siehe Bild). In deinem Kabeldurcheinander glaube ich diese Konstellation zu erkennen.
 

Anhänge

  • 20240624_195145.jpg
    20240624_195145.jpg
    3 MB · Aufrufe: 16
Noch etwas ist mir aufgefallen: nutze für die beiden Sat-Kabel 'LNB 1 IN' und 'LNB 2 IN' !!
 
Zurück
Oben